Chatbot - Minor

Incident Report for Scrive

Resolved

Our supplier have identified the cause of the issue and it has now been resolved. In case you are still experiencing any issues related to this, get in touch with support via support@scrive.com
Posted May 15, 2025 - 19:23 CEST

Investigating

We are currently experiencing a Minor issue affecting our chat services. Our service provider is actively working to restore normal performance as soon as possible. This may impact the chatbot on scrive.com and our Help Center.

We’re sorry for any disruption this may cause. We’ll provide updates as soon as we have more information.

If you need assistance, please reach out to support@scrive.com.
Posted May 15, 2025 - 16:20 CEST
This incident affected: Support (Chat).