Issue with Document Sealing - PAdES

Incident Report for Scrive

Resolved

This incident has been resolved. Please note that session times have been temporarily limited to 10 minutes as part of the deployed hotfix. Our team is actively working on a permanent solution, and normal session times will be restored as soon as possible.
Posted Mar 20, 2026 - 18:45 CET

Identified

We have now identified the cause of the issue and applied a fix for our eID Scrive QES. If you're still experiencing problems, please reach out to our support: support@scrive.com

We are still investigating the sealing process. Our engineering team is working on a resolution with high priority.
Updates will follow.
Posted Mar 20, 2026 - 16:30 CET

Update

We are continuing to investigate this issue.
Posted Mar 20, 2026 - 13:45 CET

Update

We are continuing to investigate this issue.
Posted Mar 20, 2026 - 13:33 CET

Update

We are continuing to investigate this issue.
Posted Mar 20, 2026 - 10:45 CET

Investigating

We are currently investigating an issue affecting the sealing process of eSign documents. Our engineering team is working on a resolution with high priority.
Posted Mar 20, 2026 - 10:05 CET
This incident affected: Scrive (PAdES) and Scrive Extended Compliance (Scrive QES).