Issues with Smart-ID
Incident Report for Scrive
Resolved
We have identified the cause of the issue and it has now been resolved together with our supplier. In case you are still experiencing any issues related to this, get in touch with support via support@scrive.com
Posted Jan 22, 2024 - 12:27 CET
Investigating
The external eID service Smart-ID is currently experiencing technical difficulties.
Updates will follow as information is made available.
Posted Jan 22, 2024 - 10:23 CET
This incident affected: eID Hub (Smart-ID).