Chat - Degraded Performance

Incident Report for Scrive

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 11:03 CEST

Investigating

Our chat service is currently experiencing Degraded Performance . Our service provider is actively working to resolve the issue and restore normal performance.
This may temporarily impact the chatbot on scrive.com and our Help Center.

We apologize for any inconvenience this may cause and appreciate your patience. We’ll continue to share updates here as more information becomes available.

If you need immediate assistance, please contact us at support@scrive.com.
Posted Aug 28, 2025 - 18:06 CEST
This incident affected: Support (Chat).