MitID is experiencing degraded performance
Incident Report for Scrive
Resolved
The performance of the external MitID service has stabilized and returned to normal.
Please retry any outstanding, previously failed authentications or signings. If any issues persist, please reach out to Scrive Support.
Posted Feb 29, 2024 - 16:11 CET
Monitoring
The eID service MitID is currently experiencing technical instabilities.
If you are experiencing issues with authentication or signing, please wait a while and try again.
We will provide an update once it has stabilized.
Posted Feb 29, 2024 - 14:36 CET
This incident affected: eID Hub (MitID).