Issues with MitID
Incident Report for Scrive
Resolved
This incident has now been resolved. In case you are still experiencing any issues related to this, get in touch with support via support@scrive.com
Posted Nov 10, 2023 - 17:13 CET
Monitoring
MitID informs that a fix has been implemented and they are monitoring the results.
Posted Nov 10, 2023 - 16:43 CET
Identified
The issue has been identified to be related to a third party.
https://digitaliser.dk/mitid/driftstatus-for-mitid
Posted Nov 10, 2023 - 16:30 CET
Investigating
The external eID service MitID is currently experiencing technical difficulties affecting both signing and authentication.
We have reported this to MitID and updates will follow as information is made available.
Posted Nov 10, 2023 - 15:15 CET
This incident affected: eID Hub (MitID).