SMS delivery issues

Incident Report for Scrive

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 17:29 CEST

Investigating

We are currently experiencing delays in SMS deliveries, and our team is actively investigating the cause.
Users sending invitations or confirmations via SMS may be affected. We apologize for the inconvenience this may cause.

In the meantime, in possible, you can use an alternative delivery method such as Email, Link Only, or In-person meeting to continue your workflows.

We’ll share updates here as soon as more information becomes available.
Posted Apr 20, 2026 - 16:47 CEST
This incident affected: Scrive (SMS delivery) and eIDs (SMS OTP).