Potential issues when signing with Scrive QES Global

Incident Report for Scrive

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 08:15 CEST

Investigating

Our provider Swisscom communicated that there currently might be issues when trying to sign documents with Scrive QES Global. They are investigating the issue.
Posted Jul 30, 2026 - 16:59 CEST
This incident affected: eIDs (Scrive QES Global).