Chatbot - Degraded Performance

Incident Report for Scrive

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 14:12 CEST

Identified

We are currently experiencing an issue affecting our chat services. Our service provider is actively working to restore normal performance as soon as possible. This may impact the chatbot on scrive.com and our Help Center.

We’re sorry for any disruption this may cause. We’ll provide updates as soon as we have more information.

If you need assistance, please reach out to support@scrive.com.
Posted Apr 25, 2025 - 13:21 CEST
This incident affected: Support (Chat).