Issues with NO BankID
Incident Report for Scrive
Resolved
This issue is resolved and the service is back to normal.
Should you experience any further issues, please contact Scrive Support.
Posted Jun 19, 2023 - 16:10 CEST
Investigating
The external eID service Norwegian BankID is currently experiencing technical difficulties.
Posted Jun 19, 2023 - 14:32 CEST
This incident affected: eID Hub (Norwegian BankID).