Third-party eID Issue: Swedish BankID

Incident Report for Scrive

Resolved

The incident has been concluded.
The root cause was a network-related issue with SE BankID. The issue was identified and resolved by BankID.
See BankID's Status Page for further information.
Posted Apr 15, 2025 - 15:41 CEST

Monitoring

The issue has been resolved and we are currently monitoring the situation to ensure stability.
Posted Apr 15, 2025 - 14:45 CEST

Update

We are continuing to investigate this issue.
Posted Apr 15, 2025 - 14:33 CEST

Investigating

External eID Swedish BankID is experiencing degraded performance.
We are monitoring the situation and will provide an update when more information is available.
Posted Apr 15, 2025 - 13:40 CEST
This incident affected: eIDs (Swedish BankID).