Issues with KSI & PAdES sealing

Incident Report for Scrive

Resolved

Performance is back to normal and no further delays should expected.
Posted Feb 13, 2025 - 17:04 CET

Investigating

We have received information that our KSI & PadES sealing is currently experiencing issues, we are investigating this issue.

Users might experience delays with receiving the signed and sealed document even after all parties have signed documents - as soon as the issue is resolved, any potential documents that haven't been sealed will start to be sent out again.

Updates will follow in a timely manner.
Posted Feb 13, 2025 - 11:55 CET
This incident affected: eSign (PAdES, KSI).