Third-party eID Issue: Swisscom QES

Incident Report for Scrive

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 09:12 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2026 - 21:36 CEST

Identified

External Swisscom QES is experiencing a partial outage.

We are monitoring the situation and will provide and update as it's resolved.
Posted Jun 02, 2026 - 15:34 CEST
This incident affected: eIDs (Swisscom QES).