Third-party eID Issue: Scrive QES Global

Incident Report for Scrive

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 09:17 CEST

Update

Some users are unable to complete identification.
Posted Mar 30, 2026 - 16:25 CEST

Identified

External Scrive QES Global is experiencing degraded performance.

We are monitoring the situation and will provide and update as it's resolved.
Posted Mar 30, 2026 - 14:52 CEST
This incident affected: eIDs (Scrive QES Global).