SMS delivery issues
Incident Report for Scrive
Resolved
Our supplier has identified and resolved the issue from their side. In case you are still experiencing any issues related to this, get in touch with our support via support@scrive.com
Posted Nov 16, 2023 - 14:36 CET
Identified
We have identified that this issue originates from our SMS provider Generic, they are aware and working on resolving the issue.

Meanwhile, a workaround is to use an alternative delivery method (E-mail/Invitation method link/In-person meeting).

Updates will follow.
Posted Nov 16, 2023 - 14:26 CET
Investigating
We are currently experiencing delays with SMS delivery. Our team is currently investigating the cause of the delays.

Users using invitation and confirmation method SMS may be affected. We apologize for any inconvenience.

Meanwhile, a workaround is to use an alternative delivery method (E-mail/Invitation method link/In-person meeting).

Updates will follow in a timely manner.
Posted Nov 16, 2023 - 14:05 CET
This incident affected: eSign (SMS delivery) and eID Hub (SMS OTP).