Issues with itsme
Incident Report for Scrive
Resolved
Update from itsme®:

Incident resolved.

Our services have been restored.
We apologize for any inconvenience this may have caused.

Best regards,
Operations Team
operations@itsme-id.com
Posted Oct 20, 2023 - 11:48 CEST
Identified
Update from itsme®:

Incident status: Identified

Our technical team found the root cause, which is related to Azure services and is currently being addressed. Our Identity services have already been restored in the meantime.
We will keep you informed of progress on other services.
We apologize for any inconvenience this may cause.

https://itsme.statuspage.io/
Posted Oct 20, 2023 - 11:35 CEST
Investigating
The external eID service itsme is currently experiencing technical difficulties.
Please see https://itsme.statuspage.io/incidents/2hjd3gkym1zc for further information.
Updates will follow as information is made available.
Posted Oct 20, 2023 - 10:23 CEST
This incident affected: eID Hub (itsme).