Scrive connector for Microsoft Power Automate
Incident Report for Scrive
Resolved
The incident has been resolved.
Posted May 23, 2023 - 08:10 CEST
Monitoring
Microsoft has deployed a fix and we are monitoring the results.
Should you still experience any issues, please reach out to Scrive Support.
Posted May 17, 2023 - 08:26 CEST
Update
Development and deployment at Microsoft has run into unexpected difficulties and delays.
Current expectation for a complete resolution is at or before the 19th of May.
Posted May 11, 2023 - 09:45 CEST
Update
A fix is still being work on. We hope to have a fix in place this week.
Posted May 09, 2023 - 10:03 CEST
Identified
The issue has been identified by Microsoft which are now working on a fix for the issue. We expect to have the fix deployed by the beginning of next week.
Posted May 05, 2023 - 10:15 CEST
Update
Issue is still being investigated, and we will update this message as further information is made available. There is no ETA at this time.
Posted May 02, 2023 - 11:41 CEST
Update
This issue is still being investigated, and a fix is being worked on.
We are, unfortunately, not expecting a fix within the next several days.
Posted Apr 28, 2023 - 09:23 CEST
Update
The issue is still being investigated. We hope to have a fix in order before the end of the week.
Posted Apr 26, 2023 - 09:03 CEST
Update
We are continuing to investigate this issue.
Posted Apr 25, 2023 - 14:50 CEST
Update
We are continuing to investigate this issue.
Posted Apr 25, 2023 - 08:19 CEST
Investigating
We have confirmed, and are currently investigating an issue with the Scrive connector for Microsoft Power Automate, that might cause Connections to not work correctly. We will provide updates as they are made available.
Posted Apr 24, 2023 - 09:34 CEST
This incident affected: eSign (Integrations).