Third-party eID Issue: Norwegian BankID

Incident Report for Scrive

Resolved

This incident has been resolved.
Posted Sep 25, 2026 - 14:14 CEST

Identified

External Norwegian BankID is experiencing degraded performance specific to signature services.
Auth services remain fully operational.

We are monitoring the situation and will provide an update as it is resolved.
Posted Sep 25, 2026 - 13:30 CEST
This incident affected: eIDs (Norwegian BankID QES).