Chatbot - Major outage

Incident Report for Scrive

Resolved

This incident has been resolved and the chatbot is up and running again.
Posted Feb 14, 2025 - 15:23 CET

Investigating

We’re currently experiencing major outage with our chat services. Our providers team is currently working to restore normal performance levels. We apologize for any inconvenience. The chatbot on scrive.com and HelpCenter may be affected.

To get in contact with Support, please email us at support@scrive.com.

Updates will follow.
Posted Feb 14, 2025 - 12:47 CET
This incident affected: Support (Ebbot chatbot).