Service Disruption: Scrive for Microsoft Sharepoint
Incident Report for Scrive
Resolved
We have now identified the cause of the issue and applied a fix. We see no further issues - If you're still experiencing problems, please reach out to our support: support@scrive.com
Posted Apr 02, 2024 - 10:50 CEST
Identified
The Scrive for Microsoft Sharepoint integration is currently experiencing issues and may not function correctly. We're actively working on a solution and will provide updates as they become available.

Please note that this issue does not affect the Scrive eSign SharePoint Offboarding service.

Thank you for your understanding.

Best regards,
The Scrive eSign Team
Posted Mar 27, 2024 - 09:32 CET
This incident affected: eSign (Integrations).