Issues with MitID

Incident Report for Scrive

Resolved

Our supplier has identified and resolved the issue on their side. In case you are still experiencing any issues related to this, get in touch with support via support@scrive.com
Posted 2 years ago. May 30, 2023 - 14:21 CEST

Investigating

We are currently investigating this issue.

For users experiencing issues, a possible workaround is to use alternative signing methods.

Timely updates will follow.
Posted 2 years ago. May 30, 2023 - 12:25 CEST
This incident affected: eIDs (MitID Private).