Ongoing issues with SMS delivery from eID-hub and Flow
Incident Report for Scrive
Resolved
We have received information that the service is now operational again. In case you are still experiencing issues, please get in touch with support: support@scrive.com
Posted Nov 25, 2022 - 11:48 CET
Monitoring
One of our SMS suppliers has reported ongoing issues with SMS deliveries. This affects parts of the services such as SMS OTP in eID-Hub and SMS messages in Flow. We are monitoring and will update this page as soon as new information is available.
Posted Nov 25, 2022 - 11:44 CET
This incident affected: eID Hub (SMS OTP).