Issues with NemID and FTN authentication
Incident Report for Scrive
Resolved
All transactions appears to go through normally now once again and we are considering this issue to be resolved. In case you are still experiencing any issues, please get in touch with our support department: support@scrive.com
Posted Sep 16, 2022 - 12:18 CEST
Monitoring
Our supplier has deployed a fix to resolve the ongoing issues with authentication. We are starting to see some transactions going through normally now once again but will keep monitoring until we can confirm that it is fully operational.
Posted Sep 16, 2022 - 11:51 CEST
Update
We are continuing to investigate this issue together with our supplier. As soon as we have new information, we will update you.
Posted Sep 16, 2022 - 08:53 CEST
Investigating
We have identified issues with the NemID and FTN authentication methods. At the moment it appears that authentication with NemID is not functional while NemID signing appears to be working fine.

We are investigating the issue together with our supplier.
Posted Sep 15, 2022 - 17:06 CEST
This incident affected: eID Hub (Finnish Trust Network (FTN)).