Issues with SMS delivery
Incident Report for Scrive
Resolved
We identified the cause of the issue and it has now been resolved together with our supplier. In case you are still experiencing any issues related to this, get in touch with support via support@scrive.com
Posted Jul 26, 2022 - 12:38 CEST
Investigating
Some users may experience issues with the delivery of SMS messages. We are investigating this issue.
Posted Jul 26, 2022 - 12:02 CEST
This incident affected: eID Hub (SMS OTP).